Check Point Reference:CPAI-2013-019
Date Published: 20 Jan 2013
Severity: Critical
Last Updated:
Source: CVE-2013-0623
Protection Provided by:

Security Gateway
R70

  • R71
  • R75

  • Who is Vulnerable? Adobe Reader and Acrobat 9.x before 9.5.3
    Adobe Reader and Acrobat 10.x before 10.1.5
    Adobe Reader and Acrobat 11.x before 11.0.1
    Vulnerability Description Adobe Acrobat Reader is vulnerable to a parsing logic error in True Type Font handling.
    Update/Patch AvaliableApply patches from: APSB13-02
    Vulnerability DetailsThe vulnerability is due to an out of bound memory read and write access. Successful exploitation could cause the application to crash and possibly lead to code execution.

    Protection Overview

    This protection will detect and block attempts to exploit this vulnerability.

    In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, Protection tab and select the version of your choice.

    1. In the IPS tab, click Protections and find the Adobe Acrobat Reader True Type Font Parsing Remote Code Execution (APSB13-02) protection using the Search tool and Edit the protection's settings.
    2. Install policy on all modules.

    SmartView Tracker will log the following entries:
    Attack Name: Adobe Products Violation
    Attack Information: Adobe Acrobat Reader True Type Font Parsing Remote Code Execution (APSB13-02)