Check Point Reference:CPAI-2013-025
Date Published: 20 Jan 2013
Severity: Critical
Last Updated:
Source: CVE-2012-1530
Protection Provided by:

Security Gateway
R70

  • R71
  • R75

  • Who is Vulnerable? Adobe Reader and Acrobat 9.x before 9.5.3
    Adobe Reader and Acrobat 10.x before 10.1.5
    Adobe Reader and Acrobat 11.x before 11.0.1
    Vulnerability Description Adobe Reader is vulnerable to arbitrary code execution when a certain function is called from a specially crafted XSL file embedded within a PDF file.
    Update/Patch AvaliableApply patches from: APSB13-02

    Protection Overview

    This protection will detect and block the transferring of malicious data to the target client.

    In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, Protection tab and select the version of your choice.

    1. In the IPS tab, click Protections and find the Adobe Reader Crafted XSL Remote Code Execution (APSB13-02) protection using the Search tool and Edit the protection's settings.
    2. Install policy on all modules.

    SmartView Tracker will log the following entries:
    Attack Name: Adobe Products Violation
    Attack Information: Adobe Reader Crafted XSL Remote Code Execution (APSB13-02)