Check Point Reference:CPAI-2014-1693
Date Published: 16 Jul 2014
Severity: Critical
Last Updated:8 Jul 2014
Source:
Protection Provided by:

Security Gateway
R77

  • R76
  • R75

  • Who is Vulnerable? Web Clients
    Vulnerability Description ZmEu is a vulnerability scanning product. Remote attackers can use ZmEu to detect vulnerabilities on a target server.

    Protection Overview

    This protection will detect and block use of this scanner.

    In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, Protection tab and select the version of your choice.

    1. In the IPS tab, click Protections and find the ZmEu Security Scanner protection using the Search tool and Edit the protection's settings.
    2. Install policy on all modules.

    SmartView Tracker will log the following entries:

    Attack Name:  Web Server Enforcement Violation.
    Attack Information:  ZmEu Security Scanner