|Check Point Reference:||CPAI-2014-1617|
|Date Published:||9 Jun 2014|
|Last Updated:||9 Jun 2014|
|Protection Provided by:||
|Who is Vulnerable?||OpenSSL prior 0.9.8za, 1.0.0 before 1.0.0m and 1.0.1 before 1.0.1h|
|Vulnerability Description||A Denial of Service vulnerability has been reported in older versions of OpenSSL. The vulnerability is due to a DTLS recursion flaw. A remote attacker can exploit this vulnerability by sending an invalid DTLS handshake to an OpenSSL DTLS client.|
This protection will detect and block attempts to exploit this vulnerability.
In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, Protection tab and select the version of your choice.
SmartView Tracker will log the following entries:
Attack Name: SSL Enforcement Violation.
Attack Information: OpenSSL DTLS Hello Message Denial of Service