Staying Safe in Times of Cyber Uncertainty
Severity Date Published Date Updated Check Point Reference Source Industry Reference Description
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1034 Adobe APSB22-01 CVE-2021-44741
Adobe Acrobat and Reader NULL Pointer Dereference (APSB22-01: CVE-2021-44741)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1047 Adobe APSB22-01 CVE-2021-44708
Adobe Acrobat and Reader Heap-based Buffer Overflow (APSB22-01: CVE-2021-44708)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1048 Adobe APSB22-01 CVE-2021-45061
Adobe Acrobat and Reader Out-of-bounds Write (APSB22-01: CVE-2021-45061)
High 11 Jan 2022 11 Jan 2022 CPAI-2022-0006 Microsoft CVE-2022-21887 CVE-2022-21887
Microsoft Win32k Elevation of Privilege (CVE-2022-21887)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1052 Adobe APSB22-01 CVE-2021-45060
Adobe Acrobat and Reader Out-of-bounds Read (APSB22-01: CVE-2021-45060)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1033 Adobe APSB22-01 CVE-2021-44703
Adobe Acrobat and Reader Stack-based Buffer Overflow (APSB22-01: CVE-2021-44703)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1046 Adobe APSB22-01 CVE-2021-44714
Adobe Acrobat and Reader Violation of Secure Design Principles (APSB22-01: CVE-2021-44714)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1040 Adobe APSB22-01 CVE-2021-44709
Adobe Acrobat and Reader Heap-based Buffer Overflow (APSB22-01: CVE-2021-44709)
High 11 Jan 2022 11 Jan 2022 CPAI-2022-0012 CVE-2021-45067
Adobe Acrobat and Reader Out of Buffer Read (APSB22-01: CVE-2021-45067)
High 11 Jan 2022 11 Jan 2022 CPAI-2022-0004 Microsoft CVE-2022-21881 CVE-2022-21881
Microsoft Windows Kernel Elevation of Privilege (CVE-2022-21881)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1029 Adobe APSB22-01 CVE-2021-44701
Adobe Acrobat and Reader Use After Free (APSB22-01: CVE-2021-44701)
High 11 Jan 2022 11 Jan 2022 CPAI-2022-0011 CVE-2021-44740
Adobe Acrobat and Reader NULL Pointer Dereference (APSB22-01: CVE-2021-44740)
High 11 Jan 2022 11 Jan 2022 CPAI-2022-0001 Microsoft CVE-2022-21916 CVE-2022-21916
Microsoft Windows Common Log File System Driver Elevation of Privilege (CVE-2022-21916)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1031 Adobe APSB22-01 CVE-2021-45064
Adobe Acrobat and Reader Use After Free (APSB22-01: CVE-2021-45064)
High 11 Jan 2022 11 Jan 2022 CPAI-2022-0007 Microsoft CVE-2022-21882 CVE-2022-21882
Microsoft Windows Win32k Elevation of Privilege (CVE-2022-21882)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1049 Adobe APSB22-01 CVE-2021-44702
Adobe Acrobat And Reader Improper Access Control (APSB22-01: CVE-2021-44702)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1044 Adobe APSB22-01 CVE-2021-44707
Adobe Acrobat and Reader Out-of-bounds Write (APSB22-01: CVE-2021-44707)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1032 Adobe APSB22-01 CVE-2021-44713
Adobe Acrobat and Reader Use After Free (APSB22-01: CVE-2021-44713)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1050 Adobe APSB22-01 CVE-2021-44739
Adobe Acrobat And Reader Improper Input Validation (APSB22-01: CVE-2021-44739)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1045 Adobe APSB22-01 CVE-2021-45062
Adobe Acrobat and Reader Use After Free (APSB22-01: CVE-2021-45062)
High 11 Jan 2022 11 Jan 2022 CPAI-2022-0005 Microsoft CVE-2022-21897 CVE-2022-21897
Microsoft Windows Common Log File System Driver Elevation of Privilege (CVE-2022-21897)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1037 Adobe APSB22-01 CVE-2021-44704
Adobe Acrobat and Reader Use After Free (APSB22-01: CVE-2021-44704)
High 11 Jan 2022 11 Jan 2022 CPAI-2021-1036 Adobe APSB22-01 CVE-2021-45063
Adobe Acrobat and Reader Use After Free (APSB22-01: CVE-2021-45063)
Medium 9 Jan 2022 9 Jan 2022 CPAI-2020-0403 CVE-2020-4430
IBM Data Risk Manager Arbitrary File Download (CVE-2020-4430)
Critical 4 Jan 2022 4 Jan 2022 CPAI-2020-3444 CVE-2020-25366
D-Link Denial Of Service (CVE-2020-25366)
Medium 4 Jan 2022 4 Jan 2022 CPAI-2021-0944 CVE-2021-41349
Microsoft Exchange Server Cross Site Scripting (CVE-2021-41349)
High 3 Jan 2022 3 Jan 2022 CPAI-2021-1011 CVE-2021-44832
Apache Log4j Remote Code Execution (CVE-2021-44832)
Critical 2 Jan 2022 2 Jan 2022 CPAI-2017-1216 CVE-2017-5645
Apache Log4j Remote Code Execution (CVE-2017-5645)
High 4 Jan 2022 SBP-2006-05

IPS Release Management

Updating IPS Blade with the Latest Dynamic Protections
×
  Feedback
This website uses cookies for its functionality and for analytics and marketing purposes. By continuing to use this website, you agree to the use of cookies. For more information, please read our Cookies Notice.
OK