Check Point Advisories

Update Protection against MiniBB Remote File Vulnerabilities

Check Point Reference: CPAI-2006-102
Date Published: 12 Sep 2006
Severity: Medium
Last Updated: 15 May 2007
Source: SecurityTracker Alert ID: 1016507
Industry Reference:CVE-2006-3690
Protection Provided by:
Who is Vulnerable? MiniBB MiniBB 1.5 a
Vulnerability Description MiniBB is a free forum software, an original PHP message board script that a user can build online community on. Vulnerabilities in MiniBB Forum may allow a remote attacker to execute arbitrary PHP code via a specially crafted URL.
Vulnerability DetailsThe vulnerabilities exist due to a failure in the application to properly validate user input. To exploit these vulnerabilities, a remote attacker may provide a specially crafted URL to execute arbitrary PHP code on an affected system.

Protection Overview

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO