Learn more on how to stay protected from the latest Ransomware Pandemic
Check Point Advisories

McAfee ePolicy Orchestrator Framework Services HTTP Code Injection (CVE-2008-1855)

Check Point Reference: CPAI-2013-001
Date Published: 1 Jan 2013
Severity: Critical
Last Updated:
Source: CVE-2008-1855
Protection Provided by:

Security Gateway
R75

Who is Vulnerable? McAfee ePolicy Orchestrator 4.0
Vulnerability Description A buffer overflow vulnerability exists in McAfee Framework Services used in McAfee ePolicy Orchestrator and other products.
Vulnerability DetailsThe vulnerability is due to a boundary error when handling HTTP requests passed to the port 8081/TCP of the product. An unauthenticated remote attacker can exploit this vulnerability by sending a specially crafted request to the target host. A successful exploitation of this vulnerability can allow for code execution with the privileges of the affected service, or cause a denial of service condition.

Protection Overview

This protection will detect and block attempts to exploit this vulnerability.

In order for the protection to be activated, update your product to the latest update. For information on how to update , go to SBP-2006-05, Protection tab and select the version of your choice.

Security Gateway R75 / R71 / R70

  1. In the IPS tab, click Protections and find the McAfee ePolicy Orchestrator Framework Services HTTP Code Injection protection using the Search tool and Edit the protection's settings.
  2. Install policy on all modules.

SmartView Tracker will log the following entries:
Attack Name: Security Products Enforcement Violation
Attack Information: McAfee ePolicy Orchestrator Framework Services HTTP Code Injection

×
  Feedback
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO