Check Point Advisories

OpenSIS ajax.php modname Code Execution (CVE-2013-1349)

Check Point Reference: CPAI-2014-1875
Date Published: 14 Oct 2014
Severity: Critical
Last Updated: 14 Oct 2014
Source:
Industry Reference:CVE-2013-1349
Protection Provided by:

Security Gateway
R77

  • R76
  • R75

  • Who is Vulnerable? openSIS 4.5 through 5.2
    Vulnerability Description A remote code execution vulnerability has been reported in OpenSIS. The vulnerability is due to insufficient validation of modname parameter while parsing requests to ajax.php module. A remote attacker can exploit this vulnerability by sending a specially crafted request to the vulnerable server.

    Protection Overview

    Security Gateway R77 / R76 / R75 / R71 / R70

    1. In the IPS tab, click Protections and find the OpenSIS ajax.php modname Code Execution protection using the Search tool and Edit the protection's settings.
    2. Install policy on all modules.

    SmartView Tracker will log the following entries:

    Attack Name: Web Server Enforcement Violation.
    Attack Information: OpenSIS ajax.php modname Code Execution

    This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO