Learn more on how to stay protected from the latest Ransomware Pandemic
Check Point Advisories

Novell GroupWise Messenger nmma.exe Login Memory Corruption

Check Point Reference: CPAI-2012-220
Date Published: 14 May 2012
Severity: Critical
Last Updated:
Source:
Protection Provided by:

Security Gateway
R75

Who is Vulnerable? Novell GroupWise Messenger 2.1.0 and prior
Vulnerability Description A heap memory corruption vulnerability has been reported in Novell GroupWise Messenger.
Vulnerability DetailsThe vulnerability is due to improper parsing of specially crafted tags when processing a login message. A remote attacker may exploit this issue by sending a specially crafted request to the target service. Successful exploitation would allow an attacker to execute arbitrary code on the target service.

Protection Overview

This protection will detect and block attempts to exploit this vulnerability.

In order for the protection to be activated, update your product to the latest update. For information on how to update , go to SBP-2006-05, Protection tab and select the version of your choice.

Security Gateway R75 / R71 / R70

  1. In the IPS tab, click Protections and find the Novell GroupWise Messenger nmma.exe Login Memory Corruption protection using the Search tool and Edit the protection's settings.
  2. Install policy on all modules.

SmartView Tracker will log the following entries:
Attack Name: Web Client Enforcement Violation
Attack Information: Novell GroupWise Messenger nmma.exe Login Memory Corruption

×
  Feedback
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO