Check Point Advisories

Novell NetIQ Privileged User Manager modifyAccounts Policy Bypass

Check Point Reference: CPAI-2012-1282
Date Published: 21 Feb 2013
Severity: Critical
Last Updated: 31 Dec 2017
Source:
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable?
Vulnerability Description A policy bypass vulnerability has been reported in Novell NetIQ Privileged User Manager. The vulnerability is due to an access control weakness when handling a modifyAccounts request. A remote, unauthenticated attacker could exploit this flaw by sending a malicious request to a vulnerable server. Successful exploitation could result in code execution under the context of SYSTEM.

Protection Overview

This protection will detect and block attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the Novell NetIQ Privileged User Manager modifyAccounts Policy Bypass protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Novell NMAP Protocol Violation.
Attack Information:  Novell NetIQ Privileged User Manager modifyAccounts Policy Bypass

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO