Check Point Advisories

Adobe ColdFusion Authentication Bypass (CVE-2013-0632)

Check Point Reference: CPAI-2013-3523
Date Published: 19 Feb 2013
Severity: Critical
Last Updated: 27 Sep 2017
Source:
Industry Reference:CVE-2013-0632
Protection Provided by:

Security Gateway
R80, R77, R76, R75

Who is Vulnerable?
Vulnerability Description An authentication bypass vulnerability has been reported in ColdFusion servers. A remote attacker could trigger this through Remote Development Services (RDS) or Administrator interfaces if they do not require authentication or through CSRF if APSB12-26 has not been applied.

Protection Overview

This protection will detect and block attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update.For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R76 / R75

  1. In the IPS tab, click Protections and find the Adobe ColdFusion Authentication Bypass protection using the Search tool and Edit the protection's settings.
  2. Install policy on all modules.

This protection's log will contain the following information:

Attack Name:  Adobe Reader Violation.
Attack Information:  Adobe ColdFusion Authentication Bypass

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO