Learn more on how to stay protected from the latest Ransomware Pandemic
Check Point Advisories

Web Server Exposed Git Repository Information Disclosure

Check Point Reference: CPAI-2015-0991
Date Published: 16 Aug 2015
Severity: Critical
Last Updated: 26 Nov 2015
Source:
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? Web Servers
Vulnerability Description An information disclosure vulnerability has been reported in Git Repository. Successful exploitation of this vulnerability could allow an unintentional disclosure of account information.

Protection Overview

This protection will detect and block attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the Web Server Exposed Git Repository Information Disclosure protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Web Server Enforcement Violation.
Attack Information:  Web Server Exposed Git Repository Information Disclosure

×
  Feedback
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO