Check Point Advisories

Symantec Endpoint Protection ConsoleServlet ResetPassword Policy Bypass (CVE-2015-1486)

Check Point Reference: CPAI-2015-1156
Date Published: 6 Oct 2015
Severity: High
Last Updated: 25 Apr 2018
Source: Symantec CVE-2015-1486
Industry Reference:CVE-2015-1486
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? Symantec Endpoint Protection prior to 12.1-RU6-MP1
Vulnerability Description An authentication bypass vulnerability exists in Symantec Endpoint Protection. This vulnerability is due to a design flaw that lets unauthenticated users to retrieve a valid session token. A remote, unauthenticated attacker may exploit this vulnerability to create an admin account and access the affected product on the target system.

Protection Overview

This protection will detect and block attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the Symantec Endpoint Protection ConsoleServlet ResetPassword Policy Bypass protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Security Products Enforcement Violation.
Attack Information:  Symantec Endpoint Protection ConsoleServlet ResetPassword Policy Bypass

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO