Severity Date Published Date Updated Check Point Reference Source Industry Reference Description
Critical 8 Jan 2015 18 Jan 2015 CPAI-2015-0017 Adobe APSB 14-28 CVE-2014-9165
Adobe Acrobat And Reader Use-After-Free (APSB14-28: CVE-2014-9165)
Critical 14 Jan 2015 18 Jan 2015 CPAI-2015-0042 Adobe APSB14-28 CVE-2014-9159
Adobe Acrobat and Reader Buffer Overflow (APSB14-28: CVE-2014-9159)
High 13 Jan 2015 18 Jan 2015 CPAI-2015-0035 Novell CVE-2014-5212
Novell eDirectory IMONITOR Cross-Site Scripting (CVE-2014-5212)
Critical 11 Jan 2015 18 Jan 2015 CPAI-2015-0023 Adobe APSB14-28 CVE-2014-8457
Adobe Acrobat and Reader Buffer Overflow (APSB14-28: CVE-2014-8457)
High 14 Jan 2015 15 Jan 2015 CPAI-2015-0039 IPS Research Team CVE-2014-3571
OpenSSL DTLS dtls1_get_record Segmentation Fault Denial of Service (CVE-2014-3571)
Critical 13 Jan 2015 15 Jan 2015 CPAI-2015-0032 Web Browsers Malicious Hidden iFrame Redirection
Critical 13 Jan 2015 15 Jan 2015 CPAI-2015-0034 Adobe APSB14-28 CVE-2014-8452
Adobe Reader and Acrobat Information Disclosure (APSB14-28: CVE-2014-8452)
High 8 Jan 2015 15 Jan 2015 CPAI-2015-0046 CVE-2006-6134
Microsoft Windows Media Player ASX Playlist Parsing Buffer Overflow - ver 2 (CVE-2006-6134)
Critical 11 Jan 2015 15 Jan 2015 CPAI-2015-0022 Adobe APSB14-28 CVE-2014-8446
Adobe Acrobat and Reader Memory Corruption (APSB14-28: CVE-2014-8446)
Medium 14 Jan 2015 14 Jan 2015 CPAI-2015-0040 CVE-2014-8386
Advantech ADAMView Conditional Bitmap Remote Code Execution (CVE-2014-8386)
Critical 11 Jan 2015 14 Jan 2015 CPAI-2015-0024 Adobe APSB14-28 CVE-2014-8456
Adobe Acrobat and Reader Memory Corruption (APSB14-28: CVE-2014-8456)
Critical 12 Jan 2015 13 Jan 2015 CPAI-2015-0027 Adobe APSB14-28 CVE-2014-8451
Adobe Reader Javascript API Information Disclosure (APSB14-28: CVE-2014-8451)
High 13 Jan 2015 13 Jan 2015 CPAI-2015-0008 Microsoft MS15-005 CVE-2015-0006
Microsoft Windows NLA Security Feature Bypass (MS15-005; CVE-2015-0006)
High 13 Jan 2015 13 Jan 2015 CPAI-2014-2468 Microsoft MS15-001 CVE-2015-0002
Microsoft Application Compatibility Infrastructure Elevation of Privilege (MS15-001; CVE-2015-0002)
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO