|Check Point Reference:||CPAI-2017-0637|
|Date Published:||8 Aug 2017|
|Last Updated:||30 Oct 2017|
|Protection Provided by:||
|Who is Vulnerable?|| Adobe Systems Acrobat 2017 2017.008.30051 and earlier versions|
Adobe Systems Acrobat DC (Classic) 2015.006.30306 and earlier versions
Adobe Systems Acrobat DC (Continuous) 2017.009.20058 and earlier versions
Adobe Systems Acrobat Reader 2017 2017.008.30051 and earlier versions
Adobe Systems Acrobat Reader DC (Classic) 2015.006.30306 and earlier versions
Adobe Systems Acrobat Reader DC (Continuous) 2017.009.20058 and earlier versions
Adobe Systems Acrobat XI 11.0.20 and earlier versions
Adobe Systems Reader XI 11.0.20 and earlier versions
|Vulnerability Description||A memory corruption vulnerability exists in Adobe Acrobat and Reader. A remote attacker may exploit this issue by enticing a target user to open a malicious PDF file with an affected version of Adobe Reader or Acrobat.|
|Update/Patch Avaliable||Apply patches from: APSB17-24|
This protection detects attempts to exploit this vulnerability.
In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.
This protection's log will contain the following information:
Attack Name: Adobe Reader Violation.
Attack Information: Adobe Acrobat and Reader Memory Corruption (APSB17-24: CVE-2017-11263)