Check Point Advisories

Adobe ColdFusion Remote Code Execution (CVE-2018-15961)

Check Point Reference: CPAI-2018-1086
Date Published: 15 Nov 2018
Severity: Critical
Last Updated: 15 Nov 2018
Source:
Industry Reference:CVE-2018-15961
Protection Provided by:

Security Gateway
R80, R77, R76, R75

Who is Vulnerable? Adobe ColdFusion 11 Update 14 and below
Adobe ColdFusion 2016.0 Update 6 and below
Adobe ColdFusion 2018.0.0.310739
Vulnerability Description A remote code execution vulnerability exists in Adobe ColdFusion. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update.For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R76 / R75

  1. In the IPS tab, click Protections and find the Adobe ColdFusion Remote Code Execution (CVE-2018-15961) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all modules.

This protection's log will contain the following information:

Attack Name:  Adobe Products Violation.
Attack Information:  Adobe ColdFusion Remote Code Execution (CVE-2018-15961)

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO