Check Point Advisories

phpMyAdmin index.php Local File Inclusion (CVE-2018-12613)

Check Point Reference: CPAI-2018-1087
Date Published: 2 Oct 2018
Severity: High
Last Updated: 2 Dec 2018
Source:
Industry Reference:CVE-2018-12613
Protection Provided by:

Security Gateway
R80, R77, R76, R75

Who is Vulnerable? phpMyAdmin
Vulnerability Description A local file inclusion vulnerability exists in phpMyAdmin. The vulnerability is due to improper sanitization of the request URI.A remote, authenticated attacker could exploit this vulnerability by sending a crafted request to the target server.Successful exploitation could lead to information disclosure.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update.For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R76 / R75

  1. In the IPS tab, click Protections and find the phpMyAdmin index.php Local File Inclusion protection using the Search tool and Edit the protection's settings.
  2. Install policy on all modules.

This protection's log will contain the following information:

Attack Name:  Content Protection Violation.
Attack Information:  phpMyAdmin index.php Local File Inclusion

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO