Check Point Advisories

QNAP QTS Multiple Command Injection Vulnerabilities (CVE-2017-6361; CVE-2017-6359; CVE-2017-6360)

Check Point Reference: CPAI-2019-0367
Date Published: 3 Mar 2019
Severity: Critical
Last Updated: 17 Mar 2019
Source:
Industry Reference:CVE-2017-6359
CVE-2017-6360
CVE-2017-6361
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? QNAP TVS-663 QTS before 4.2.4
Vulnerability Description Multiple command injection vulnerabilities exist in QNAP QTS servers. Successful exploitation of these vulnerabilities could lead to execution of arbitrary commands with root privileges on the target server.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the QNAP QTS Multiple Command Injection Vulnerabilities (CVE-2017-6361) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Application Servers Protection Violation.
Attack Information:  QNAP QTS Multiple Command Injection Vulnerabilities (CVE-2017-6361)

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO