Check Point Advisories

WordPress Easy WP SMTP Plugin Arbitrary Option Update

Check Point Reference: CPAI-2019-0398
Date Published: 24 Mar 2019
Severity: Critical
Last Updated: 25 Mar 2019
Source:
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? WordPress Easy WP SMTP 1.3.9.1
Vulnerability Description An arbitrary file option update exists in WordPress Easy WP SMTP Plugin. Successful exploitation can lead to modification of any options of an affected site.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the WordPress Easy WP SMTP Plugin Arbitrary Option Update protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  WordPress Enforcement Protection.
Attack Information:  WordPress Easy WP SMTP Plugin Arbitrary Option Update

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO