Check Point Advisories

Sierra Wireless AirLink Command Injection (CVE-2018-4061)

Check Point Reference: CPAI-2019-0673
Date Published: 23 May 2019
Severity: High
Last Updated: 23 May 2019
Source:
Industry Reference:CVE-2018-4061
Protection Provided by:

Security Gateway
R80, R77, R76, R75

Who is Vulnerable? Sierra Wireless AirLink RV50X ALEOS 4.11.2
Sierra Wireless AirLink RV50 ALEOS 4.11.2
Sierra Wireless AirLink MP70E ALEOS 4.11.2
Sierra Wireless AirLink MP70 ALEOS 4.11.2
Sierra Wireless AirLink LX60 ALEOS 4.10
Sierra Wireless AirLink LX40 ALEOS 4.11.1
Sierra Wireless AirLink LS300 ALEOS 4.4.8
Sierra Wireless AirLink GX450 ALEOS 4.9.3
Sierra Wireless AirLink GX440 ALEOS 4.4.8
Sierra Wireless AirLink GX400 ALEOS 4.4.8
Sierra Wireless AirLink ES450 ALEOS 4.9.3
Sierra Wireless AirLink ES440 ALEOS 4.4.8
Vulnerability Description A command injection vulnerability exists in Sierra Wireless AirLink. An authenticated attacker can send A specially crafted HTTP request to the affected target host and trigger arbitrary command execution.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update.For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R76 / R75

  1. In the IPS tab, click Protections and find the Sierra Wireless AirLink Command Injection (CVE-2018-4061) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all modules.

This protection's log will contain the following information:

Attack Name:  Web Server Enforcement Violation.
Attack Information:  Sierra Wireless AirLink Command Injection (CVE-2018-4061)

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO