Check Point Advisories

WordPress MapSVG Lite Plugin Cross Site Request Forgery (CVE-2019-1000003)

Check Point Reference: CPAI-2019-0909
Date Published: 8 Aug 2019
Severity: High
Last Updated: 8 Aug 2019
Source:
Industry Reference:CVE-2019-1000003
Protection Provided by:

Security Gateway
R80, R77, R76, R75

Who is Vulnerable? WordPress MapSVG Lite 3.2.3.
Vulnerability Description A cross site request forgery vulnerability exists in WordPress MapSVG Lite plugin. Successful exploitation of this vulnerability can result in the execution of arbitrary code in the effected system.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update.For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R76 / R75

  1. In the IPS tab, click Protections and find the WordPress MapSVG Lite Plugin Cross Site Request Forgery (CVE-2019-1000003) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all modules.

This protection's log will contain the following information:

Attack Name:  WordPress Enforcement Protection.
Attack Information:  WordPress MapSVG Lite Plugin Cross Site Request Forgery (CVE-2019-1000003)

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO