Check Point Advisories

WordPress Site Editor Plugin Local File Inclusion (CVE-2018-7422)

Check Point Reference: CPAI-2018-1540
Date Published: 12 Jul 2020
Severity: Medium
Last Updated: 17 Nov 2020
Source:
Industry Reference:CVE-2018-7422
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable?
Vulnerability Description A directory traversal vulnerability exists in WordPress Site Editor Plugin. Successful exploitation of this vulnerability would allow a remote attacker to list directories on the affected system.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the WordPress Site Editor Plugin Local File Inclusion (CVE-2018-7422) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Web Client Enforcement Violation.
Attack Information:  WordPress Site Editor Plugin Local File Inclusion (CVE-2018-7422)

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO