Learn more on how to stay protected from the latest Ransomware Pandemic
Check Point Advisories

WordPress Duplicator Plugin Arbitrary File Download

Check Point Reference: CPAI-2020-0087
Date Published: 27 Feb 2020
Severity: High
Last Updated: 27 Feb 2020
Source:
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? WordPress Duplicator plugin prior to 1.3.28
WordPress Duplicator Pro plugin prior to 3.8.7.1
Vulnerability Description An arbitrary file download vulnerability exists in WordPress Duplicator plugin. Successful exploitation of this vulnerability would allow a remote attacker to download arbitrary files from the affected system.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the WordPress Duplicator Plugin Arbitrary File Download protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  WordPress Enforcement Protection.
Attack Information:  WordPress Duplicator Plugin Arbitrary File Download

×
  Feedback
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO