Check Point Advisories

Ipswitch WhatsUp Gold SQL Injection (CVE-2015-8261)

Check Point Reference: CPAI-2015-1469
Date Published: 21 Apr 2021
Severity: Critical
Last Updated: 21 Apr 2021
Source:
Industry Reference:CVE-2015-8261
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? Ipswitch WhatsUp Gold 16.3
Vulnerability Description An SQL injection vulnerability exists in Ipswitch WhatsUp Gold. Successful exploitation of this vulnerability would allow a remote attacker to execute arbitrary SQL commands on the affected system.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the Ipswitch WhatsUp Gold SQL Injection (CVE-2015-8261) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  ICMP Protocol Violation.
Attack Information:  Ipswitch WhatsUp Gold SQL Injection (CVE-2015-8261)

×
  Feedback
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO