Check Point Advisories

Apple Quicktime Remote Code Execution (CVE-2015-3788)

Check Point Reference: CPAI-2015-1470
Date Published: 21 Apr 2021
Severity: High
Last Updated: 21 Apr 2021
Source:
Industry Reference:CVE-2015-3788
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? Apple Quicktime before 10.10.5
Vulnerability Description A remote code execution vulnerability exists in Apple Quicktime. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the Apple Quicktime Remote Code Execution (CVE-2015-3788) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Apple QuickTime Protection Violation.
Attack Information:  Apple Quicktime Remote Code Execution (CVE-2015-3788)

×
  Feedback
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO