Learn more on how to stay protected from the latest Ransomware Pandemic
Check Point Advisories

Google Chrome Buffer Overflow (CVE-2021-21153)

Check Point Reference: CPAI-2021-0310
Date Published: 31 May 2021
Severity: High
Last Updated: 31 May 2021
Source:
Industry Reference:CVE-2021-21153
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? Google Chrome on Linux prior to 88.0.4324.182
Vulnerability Description A buffer overflow vulnerability exists in Google Chrome. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system or cause application crashes.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the Google Chrome Buffer Overflow (CVE-2021-21153) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Web Client Enforcement Violation.
Attack Information:  Google Chrome Buffer Overflow (CVE-2021-21153)

×
  Feedback
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO