Staying Safe in Times of Cyber Uncertainty
Check Point Advisories

SolarView Compact Command Injection (CVE-2022-29303)

Check Point Reference: CPAI-2022-0295
Date Published: 13 Jun 2022
Severity: Critical
Last Updated: Monday 13 June, 2022
Source:
Industry Reference:CVE-2022-29303
Protection Provided by:

Security Gateway
R81, R80, R77, R75

Who is Vulnerable? SolarView Compact ver.6.00
Vulnerability Description A command injection vulnerability exists in SolarView Compact. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary commands on the affected system.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R81 / R80 / R77 / R75

  1. In the IPS tab, click Protections and find the SolarView Compact Command Injection (CVE-2022-29303) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Web Server Enforcement Violation.
Attack Information:  SolarView Compact Command Injection (CVE-2022-29303)

×
  Feedback
This website uses cookies for its functionality and for analytics and marketing purposes. By continuing to use this website, you agree to the use of cookies. For more information, please read our Cookies Notice.
OK