Home Page | Skip to Navigation | Skip to Content | Skip to Search | Skip to Footer

Supported Platforms and Requirements
NGX R65

NGX
 

Upgrading your Check Point products to NGX versions is simple and easy, giving you all the latest important features and enhancements with stronger protection and smarter management –addressing your most challenging security problems.

Use the information below to ensure your platform and hardware supports the NGX release, and then visit our Upgrade Center to get all the tools and information you need to plan your upgrade today.

 

 

Check Point products and platforms supported by the NGX R65 release
Product Solaris Microsoft Windows RHEL 3.0 Check Point Nokia
UltraSPARC
8, 9, & 10
Server
2003
(SP1-2)
2000 Advanced Server (SP1-4) 2000
Server
(SP1-4)
2000 Professional (SP1-4) XP Home & Professional kernel 2.4.21 Secure Platform IPSO
4.1 & 4.2
VPN-1 Power/UTM X X X X     X X1  X2 
SmartCenter Server X X X X     X X X3 
Provider-1/ SiteManager-1 Server (MDS) X           X4  X  
VPN-1 Power VSX5               X  
Integrity Advanced Server   X X X     X X  
Eventia Reporter Suite6 X X X X     X X  
UserAuthority Server X X X X X X X X X7 
SSL Network Extender Server X X X X     X X X
SmartConsole Applications X8  X X X X X      
Provider-1/ SiteManager-1 MDG X X X X X X      
SmartPortal X X X X     X X  
SmartLSM - Enabled Management & Enabled ROBO/CO Gateways X9  X X X     X X X
ClusterXL X X10  X X     X X X11 
VPN-1 Accelerator Driver II X12                 
VPN-1 Accelerator Driver III X X X X     X X  
VPN-1 Accelerator Drive IV X           X X  
Advanced Routing               X X13 
Performance Pack X             X X14 
SecureXL Turbocard               X15   
OSE Supported Routers Nortel Versions: 7.x, 8.x, 9.x, 10.x, 11.x, 12.x, 13, 14
Cisco OS Versions: 9.x, 10.x, 11.x, 12.x

Notes to products and platforms supported by the NGX R65 release

  1. Anti Virus and Web Filtering are included on SecurePlatform.
  2. Anti Virus and Web Filtering are supported on Nokia disk-based platforms running IPSO 4.2 Build 42 HF002 or later.
  3. UTM-1 Edge devices cannot be managed from a SmartCenter server running
    on a Nokia IPSO platform.
  4. Provider-1/SiteManager-1 supported on both RHEL 3.0 AS and ES.
  5. VPN-1 Power VSX gateways are also supported on Crossbeam Systems X-Series
    Security Services Switches.
  6. Eventia Suite includes Eventia Reporter Server, Eventia Analyzer Server, and the
    Eventia Analyzer Correlation Unit.
  7. UserAuthority is not supported on Nokia flash-based platforms.
  8. The following SmartConsole clients are not supported on Solaris UltraSPARC
    platforms: SmartView Monitor, SmartLSM, Eventia Reporter Client, Eventia Analyzer
    Client, and the SecureClient Packaging Tool.
  9. Enabled ROBO Gateways are not supported on Solaris platforms.
  10. HA Legacy mode is not supported on Windows Server 2003.
  11. ClusterXL is supported only in third party mode with VRRP or IP Clustering.
  12. VPN-1 Power Accelerator Driver II is supported on Solaris 8 only.
  13. Nokia provides Advanced Routing as part of IPSO.
  14. Nokia provides SecureXL as part of IPSO.
  15. NGX-compatible Turbocard driver.
 

Check Point NGX R65 Clients Supported by Platform
Microsoft Windows Mac Linux
Server 2003 (SP1) 2000 Advanced Server (SP1-4) 2000 Server (SP1-4) 2000 Professional (SP1-4) XP Home and Professional Mobile 2003
2003SE 5.0
OS "X"
SecuRemote X X X X X      
SecureClient X X X X X   X  
SecureClient Mobile           X    
SSL Network Extender       X X   X X
Integrity Clients1       X X     X
  1. Microsoft Installer support is required for installation of Integrity 6.0 clients and
    higher.

Non-upgradable Products


VPN-1 Power/UTM
The following section shows the minimum hardware requirements for installing a VPN-1 gateway and SmartCenter Server
VPN-1 Gateway
Windows & Linux Solaris SecurePlatform
Processor Intel Pentium II UltraSPARC III Intel Pentium III
CPU 300MHz or equivalent processor   300MHz or equivalent processor
Free Disk Space 300 MB Installation - 100 MB 10 GB
Memory Windows: 256 MB Linux: 256 MB (512 MB recommended) 128 MB 256 MB (512 MB recommended)
CD-ROM Drive Yes Yes Yes (bootable)
Network Adapter One or more Yes One or more supported network adapter cards
Video Adapter   supports 800 x 600 resolution supports 1024 x 768 resolution
SmartCenter Server
Windows & Linux Solaris SecurePlatform
Processor Intel Pentium III UltraSPARC III Intel Pentium III
CPU 800MHz or equivalent processor   800MHz or equivalent processor
Free Disk Space Windows: 300 MB Linux: 512MB 400 MB 10 GB (installation includes OS)
Memory 512 MB 512 MB 512 MB
CD-ROM Drive Yes Yes Yes (bootable)
Network Adapter One or more Yes One or more supported network adapter cards

Provider-1/SiteManager-1 MDS
The following table shows the minimum hardware requirements for installing a Provider-1/SiteManager-1 Multi Domain Server (MDS).
Linux Solaris SecurePlatform
CPU Intel Pentium III 1GHz or equivalent processor UltraSPARC III 900MHz Intel Pentium III 1GHz or equivalent processor
Memory 1 GB 1 GB 1 GB
Disk Space 2 GB 2 GB 10 GB (Install includes OS)
CD-ROM Drive Yes Yes Yes (Bootable)

Provider-1/SiteManager-1 MDG
The following table shows the minimum hardware requirements for installing the Provider-1/SiteManager-1 Multi Domain GUI (MDG).
Windows Solaris
CPU Intel Pentium III 1GHz or equivalent processor UltraSPARC III 900MHz
Memory 512 MB 512 MB
Disk Space 100 MB 100 MB
CD-ROM Drive Yes Yes
Video Adapter supports at least 800 x 600 resolution supports at least 800 x 600 resolution

The following table shows the minimum hardware requirements for installing a VPN-1 Power VSX gateway.
SecurePlatform
CPU Intel Pentium III 450MHz or equivalent processor
Memory 512 MB
Disk Space 9 GB (install includes OS)
CD-ROM Drive Yes (Bootable)
VPN-1 Power VSX gateways are also supported on Crossbeam Systems X-Series Security Services Switches.

Eventia Reporter
The hardware requirements presented below are designed for an Eventia Reporter server that will process at least 15GB of logs per day and generate reports according to the performance numbers. For deployments that will generate fewer logs per day, a machine with less CPU or memory can be used, with the caveat that this may cause degradation in the performance numbers.
Windows & Linux Minimum Windows & Linux Recommended Solaris
CPU Intel Pentium IV 2.0 GHz Dual CPU 3.0 GHz UltraSPARC III 900 MHz
Memory 1 GB 2 GB 1 GB
Disk Space Installation:
Database:
80MB
60GB (40GB for database, 20GB temp directory)
(on 2 physical disks) 80MB
100GB (60GB for database, 40GB for temp directory)
80MB
60GB (40GB for database, 20GB for temp directory)

Recommendations to Optimize Performance

  • Disable DNS resolution - consolidation performance may improve to 32GB of logs/day
  • Configure the network connection between the Eventia Reporter server and the SmartCenter server (or the Log Server), to the optimal speed
  • Use the fastest disk available with the highest RPM (revolutions per minute) and large buffer size
  • Use the UpdateMySQLConfig to tune the database configuration and adjust the consolidation memory buffers to use the additional memory
  • Increase the machine's memory, as it significantly improves performance
  • Install an uninterruptible power supply (UPS) for the Eventia Reporter Server

Integrity Advanced Server
The minimum hardware requirements for installing Integrity Advanced Server are
Number of Users Integrity Advanced Server
CPU 2000 Intel Pentium 4 2GHz
Intel Dual Xeon 2GHz
Memory 2000 1GB
Disk Space 2000 10GB
CD-ROM Drive N/A Yes

Bandwidth / Policy Download
Users Policy Downloads (Kbps)1 Ask Requests (Kbps)2 Log Uploads (Kbps)3 Total (Kbps)4
500 513.33 0.66 11.11 645.1
1,000 1026.66 1.33 22.22 1170.21
2,000 2053.33 2.22 40.22 2215.77
  1. Policy Downloads - 1 deployment of a Default Policy within the heartbeat time
  2. Ask Requests - 1 Ask Request/hr
  3. Log Uploads - 1 Log Upload/hr containing 5 events and 10 program observations
  4. Total - 1 Sync/day, 1 Heartbeat/min, 1 Ask Request/hr, 1 Log Upload/hr, 1 Administrator

Administrator Bandwidth Usage
Administrators (typical) Kbps
1 120
3 355.55
5 600

Supported Gateways and Clients
Check Point
  • VPN-1 NGX 157 and later
  • FireWall-1 NG with Application Intelligence R55W and later
  • VPN-1 SecureClient with Application Intelligence R56 build 619 and later
  • Safe@Office 425W 5.0.58x and later
Cisco
  • VPN 3000 Series Concentrator v. 4.7.1 and later
  • client 4.6.00.0049-K9 and later
  • Aironet 1200 Series Wireless Access Point v.12.2 (11)JA1 (Certified version)
Nortel
  • Connectivity 4.8.083 (TunnelGuard TG_1.1.3.0_002)
Enterasys
  • RoamAbout R2 G060405 and later

SmartConsole
The following table shows the minimum hardware requirements for installing SmartConsole applications.
Windows Solaris
CPU Intel Pentium II 300MHz or equivalent processor UltraSPARC III
Memory 256 MB 128 MB
Disk Space 100 MB 100 MB
CD-ROM Drive Yes Yes
Video Adaptor supports at least 800 x 600 resolution supports at least 800 x 600 resolution

NOTE: SmartConsole on Solaris includes the following applications only: SmartDashboard, SmartView Tracker and SmartUpdate.


Check Point Clients
The minimum hardware requirements for installing Check Point Clients are
SecuRemote / SecureClient Integrity Agent / Flex
CPU 133 MHz Pentium-compatible CPU Intel Pentium II 450 MHz
Memory 128 MB 256 MB
Disk Space 40 MB 30 MB

Note: The minimum requirements presented for SecureClient are true for Mac OS-X as well.

SecurePlatform Supported Hardware


Supported Nokia Platforms
Platform Type Hardware Platform
Disk-based IP2601, IP350, IP290, IP380, IP390, IP560, IP710, IP740, IP1220, IP1260, IP690
Flash-based IP290, IP355, IP385, IP390, IP560, IP690, IP1220, IP1260, IP2250, IP2255
Hybrid IP390, IP560, IP1220, IP1260
  1. AV and URL filtering are not recommended on this platform. Please note that AV and URL filtering features are only supported on the disk-based systems with 1GB RAM or higher.

Supported SecureClient Mobile Hardware


Table 1
Operating System Operating System
PocketPC running Windows Mobile 2003/2003 SE
  • HP/Compaq iPAQ Pocket PC 2003 - series 4150,4350,3950,5450, 5550, 2210,6340
  • HP/Compaq iPAQ Pocket PC 2003 SE / Phone Edition - series 4700, hx2x00
  • Dell AXIM X5 PocketPC 2003
  • HTC Himalaya (XDA II, MDA II, Qtek 2020, i-Mate, Orange SPV1000)
  • HTC Blue Angel (XDA III, MDA III, Qtek 9090, i-Mate 2K, Sprint PPC-660, Verizon XV6600, Cingular SX66)
  • HTC Magician (Dopod 818, i-mate JAM, O2 Xda mini, Qtek 5100, MDA Compact)
PocketPC running Windows Mobile 5.0
  • Dell AXIM X51v

  • HTC Universal (O2 Exec, i-Mate JasJar, Orange M5000, MDA
    IV)
  • HTC Wizard/Apache (Sprint PPC6700, Orange SPV M3000a,
    T-Mobile MDA Vario, i-mate K-Jam)
  • ETEN M600
  • Symbol MC70
  • Motorola HC700
  • Intermec 700
  • Palm Treo 700w, 700wx, 700v
  • HTC TyTN
Hardened PocketPC devices
  • Symbol MC70

  • Motorola HC700
  • Intermec 700
Windows Mobile 5.0 Smartphone
  • HTC Tornado (i-mate sp5/sp5m, qtek 8310

  • HTC StrTrk (i-mate smartflip, qtek 8500, Cingular 3125)
  • Samsung i320
  • Motorola Q
  • HTC S620 (Excalibur, t-mobile Dash)

Supported SecureClient Mobile Communication Cards
Any card that supports the supported devices and provides an IP interface should be valid.


Maximum Number of Interfaces Supported by Platform
The maximum number of interfaces supported (physical and virtual) is shown by platform in the following table.
Platform Max Number of Interfaces
Solaris 255
Windows 32
Nokia 1015
SecurePlatform 10151 2 
  1. SecurePlatform supports 255 virtual interfaces per physical interface.
  2. When using Dynamic Routing on SecurePlatform, 200 virtual interfaces per physical interface are supported.

Minimum Software Requirements

Windows Platform
This release requires the application of service packs SP1, SP2, SP3 and SP4 to Windows 2000 Server/Advanced Server, and service packs SP1 and SP2 to Windows Server 2003.

Integrity Advanced Server
Integrity Advanced Server requires that all service packs be installed for your version of
Windows.

In addition, Integrity Advanced Server supports the following product versions:


Supported Anti-Virus Solutions (pre-configured)
The following table lists the minimum supported versions of third-party antivirus solutions.
Computer Associates
  • Vet v. 10.65.0.10

  • eTrust Antivirus (Innoculate IT) v. 7.0.139 and 7.1
  • eTrust EZ Antivirus (EZ Armor) 2005 (r3.1)
McAfee
  • VirusScan v. 4.1

  • VirusScan Enterprise v. 8.0i
  • VirusScan Professional v. 9.0
  • Internet Security Suite 2004 and 2005
Sophos
  • Anti-Virus v. 3.81.0, 3.90.0, and 5.0

  • Anti-Virus Small Business Edition 1.0.1
Symantec
  • Norton AntiVirus 2004 and 2005

  • Norton AntiVirus Corporate Edition v. 9.0 and 10.0
  • Norton Internet Security 2004 and 2005
Trend Micro
  • PC-cillin Antivirus 2004

  • PC-cillin Internet Security 2004 and 2005
  • OfficeScan Corporate Edition v. 6.5, 7.0 and 7.5

Supported Software
Operating Systems and Browsers
  • Red Hat Enterprise Linux ES v. 3.0 (Update 5)

  • Windows 2000 Server (SP4) and Advanced Server (SP4)
  • Windows Server 2003 v. 5.2.3790
  • Internet Explorer v. 6 (SP2) and later
  • Netscape Navigator v. 7.1 and later
Supported Instant Messaging Software
  • AOL 9, AOL Instant Messenger v. 5.9, AOL Instant Messenger Triton v. 0.1.12 Beta

  • MSN v. 7.5, Windows Messenger
  • Yahoo Instant Messenger v. 5, 6, and 7
  • ICQ v. 5.04, ICQ Pro 2003b
  • Trillian v. 2.0.12 (3 protocols), 2.0.13 (4 protocols), 3.0 (4 protocols), and 3.1 (4 protocols)
  • GAIM v. 1.0.0, 1.0.2, 1.0.3, 1.1.0, 1.2.1, and 1.5.0
  • Miranda v. 0.4rc1

Integrity Agent and Integrity Flex
Browsers
  • Netscape Navigator v. 7.2

  • Microsoft Internet Explorer v 6.0 SP2 and later
Operating Systems
  • Microsoft Windows XP Pro (SP2)

  • Windows 2000 Pro v. 5.00.2195 (SP4)
  • Red Hat Linux WS 3.0 (Update 5)
  • Novell Linux Desktop 9.1 SP1

Linux Platform

Solaris Platform

Required Patches


To display your current patch level, use the command
showrev -p | grep <patch number> 
Platform Required Recommended Notes
Solaris 8 108528-18   If the patches 108528-17 and 113652-01 are installed, remove 113652-01, and then install 108528-18.
110380-03    
109147-18    
109326-07    
108434-01   Required only for 32 bit systems
108435-01   Required only for 64 bit systems
  109147-40 or higher  
Solaris 9 112233-12    
112902-07    
116561-03   Only if dmfe(7D) ethernet driver is defined on the machine
  112963-25 or higher  
Solaris 10 117461-08 or higher   When using bge interfaces, operating system updates must be no higher than update 1, and the kernel patch must be no higher than 118822-20. For information regarding installing more recent patches, see Check Point SecureKnowledge sk31772.

Nokia Platform
This release supports IPSO 4.1 and 4.2. For the latest information on which IPSO
releases are supported, see the Nokia Support Web.

SecureClient Mobile