Check Point Reference:CPAI-2014-1736
Date Published: 3 Aug 2014
Severity: Critical
Last Updated:28 Jul 2014
Source: CVE-2014-3804
Protection Provided by:

Security Gateway
R77

  • R76
  • R75

  • Who is Vulnerable? AlienVault AlienVault 4.6.1 and prior
    Vulnerability Description Multiple command execution vulnerabilities exist in AlienVault OSSIM. The vulnerabilities are due to failure to safely sanitize user data while handling av-centerd SOAP service requests. A remote unauthenticated attacker can exploit these vulnerabilities by sending crafted requests to affected service.

    Protection Overview

    This protection will detect and block attempts to exploit this vulnerability.

    In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, Protection tab and select the version of your choice.

    1. In the IPS tab, click Protections and find the AlienVault OSSIM av-centerd SOAP Requests Multiple Command Execution - ver 2 protection using the Search tool and Edit the protection's settings.
    2. Install policy on all modules.

    SmartView Tracker will log the following entries:

    Attack Name:  Application Intelligence.
    Attack Information:  AlienVault OSSIM av-centerd SOAP Requests Multiple Command Execution - ver 2