Check Point Advisories

WordPress Slider Revolution Plugin Local File Inclusion (CVE-2014-9734; CVE-2015-1579)

Check Point Reference: CPAI-2014-2305
Date Published: 17 Dec 2014
Severity: Critical
Last Updated: 7 Feb 2017
Source: IPS Research Team
Industry Reference:CVE-2014-9734
CVE-2015-1579
Protection Provided by:

Security Gateway
R80, R77, R76, R75

Who is Vulnerable? Slider Revolution Plugin For WordPress
Vulnerability Description An information disclosure vulnerability has been reported in WordPress Slider Revolution Plugin. Successful exploitation of this vulnerability could allow a remote attacker to download local files, and may lead to disclosure of database credentials.

Protection Overview

This protection will detect and block attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update.For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R76 / R75

  1. In the IPS tab, click Protections and find the WordPress Slider Revolution Plugin Local File Inclusion protection using the Search tool and Edit the protection's settings.
  2. Install policy on all modules.

This protection's log will contain the following information:

Attack Name:  WordPress Enforcement Protection.
Attack Information:  WordPress Slider Revolution Plugin Local File Inclusion

This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO