Check Point Advisories

Microsoft Exchange Server Elevation of Privilege (CVE-2020-0692)

Check Point Reference: CPAI-2020-0028
Date Published: 11 Feb 2020
Severity: High
Last Updated: 11 Feb 2020
Source: Microsoft CVE-2020-0692
Industry Reference:CVE-2020-0692
Protection Provided by:

Security Gateway
R80, R77, R75

Who is Vulnerable? Microsoft Exchange Server 2010 Service Pack 3 Update Rollup 30
Microsoft Exchange Server 2013 Cumulative Update 23
Microsoft Exchange Server 2019 Cumulative Update 3
Microsoft Exchange Server 2016 Cumulative Update 14
Microsoft Exchange Server 2019 Cumulative Update 4
Microsoft Exchange Server 2016 Cumulative Update 15
Vulnerability Description An elevation of privilege vulnerability exists in Microsoft Microsoft Exchange. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system.

Protection Overview

This protection detects attempts to exploit this vulnerability.

In order for the protection to be activated, update your Security Gateway product to the latest IPS update. For information on how to update IPS, go to SBP-2006-05, click on Protection tab and select the version of your choice.

Security Gateway R80 / R77 / R75

  1. In the IPS tab, click Protections and find the Microsoft Exchange Server Elevation of Privilege (CVE-2020-0692) protection using the Search tool and Edit the protection's settings.
  2. Install policy on all Security Gateways.

This protection's log will contain the following information:

Attack Name:  Content Protection Violation.
Attack Information:  Microsoft Exchange Server Elevation of Privilege (CVE-2020-0692)

×
  Feedback
This website uses cookies to ensure you get the best experience. Got it, Thanks! MORE INFO